Home
Home
Forums
Forums
Downloads
Downloads
Account
Account
Advertise on IAH
Main Menu   
 
HomeHome  
    Home
Community  
    Forums
    FAQ
    Content
    Gallery
    Reviews
    Surveys
    Topics
Members  
    Private Messages
    Your Account
    Profile
    Members List
Statistics  
    Statistics
Files & Links  
    Downloads
    Web Links
News  
    News
    Submit News
Other  
    Advertising
    Shout Box
    Site Map
    Recommend Us
    Feedback
    Legal Notices


User Info   
 
Good morning 
Anonymous



Register
Lost Password
Username
Password

 Online:   
Member(s):

Guest(s):
01. Guest
02. Guest
03. Guest
04. Guest
05. Guest
06. Guest
07. Guest
08. Guest
09. Guest
10. Guest
11. Guest
12. Guest
13. Guest
14. Guest
15. Guest
16. Guest
17. Guest
18. Guest
19. Guest
20. Guest
21. Guest
22. Guest
23. Guest
24. Guest
25. Guest
26. Guest
27. Guest
28. Guest
29. Guest
30. Guest
31. Guest
32. Guest
33. Guest
34. Guest
35. Guest
36. Guest
37. Guest
38. Guest
39. Guest
40. Guest
41. Guest
42. Guest
43. Guest
44. Guest
45. Guest
46. Guest
47. Guest
48. Guest
49. Guest
50. Guest
51. Guest
52. Guest
53. Guest
54. Guest
55. Guest
56. Guest
57. Guest
58. Guest
59. Guest
60. Guest
61. Guest
62. Guest
63. Guest
64. Guest
65. Guest
66. Guest
67. Guest
68. Guest
69. Guest
70. Guest
71. Guest
72. Guest
73. Guest
74. Guest
75. Guest
76. Guest
77. Guest
78. Guest
79. Guest
80. Guest
81. Guest
82. Guest
83. Guest
84. Guest
85. Guest
86. Guest
87. Guest
88. Guest
89. Guest
90. Guest
91. Guest
92. Guest
93. Guest
94. Guest
95. Guest
96. Guest
97. Guest
98. Guest
99. Guest
100. Guest
101. Guest
102. Guest
103. Guest
104. Guest
105. Guest
106. Guest
107. Guest
108. Guest
109. Guest
110. Guest
111. Guest
112. Guest
113. Guest
114. Guest
115. Guest
116. Guest
117. Guest
118. Guest
119. Guest
120. Guest
121. Guest
122. Guest
123. Guest
124. Guest
125. Guest
126. Guest
127. Guest
128. Guest
129. Guest
130. Guest
131. Guest
132. Guest
133. Guest
134. Guest
135. Guest
136. Guest
137. Guest
138. Guest
139. Guest
140. Guest
141. Guest
142. Guest
143. Guest
144. Guest
145. Guest
146. Guest
147. Guest
148. Guest
149. Guest
150. Guest
151. Guest
152. Guest
153. Guest
154. Guest
155. Guest
156. Guest
157. Guest
158. Guest
159. Guest
160. Guest
161. Guest
162. Guest
163. Guest
164. Guest
165. Guest
166. Guest
167. Guest
168. Guest
169. Guest
170. Guest
171. Guest
172. Guest
173. Guest
174. Guest
175. Guest
176. Guest
177. Guest
178. Guest
179. Guest
180. Guest
181. Guest
182. Guest
183. Guest
184. Guest
185. Guest
186. Guest
187. Guest
188. Guest
189. Guest
190. Guest
191. Guest
192. Guest
193. Guest
194. Guest
195. Guest
196. Guest
197. Guest
198. Guest
199. Guest
200. Guest
201. Guest
202. Guest
203. Guest
204. Guest
205. Guest
206. Guest
207. Guest
208. Guest
209. Guest
210. Guest
211. Guest
212. Guest
213. Guest
214. Guest
215. Guest
216. Guest
217. Guest
218. Guest
219. Guest
220. Guest
221. Guest
222. Guest
223. Guest
224. Guest
225. Guest
226. Guest
227. Guest
228. Guest
229. Guest
230. Guest
231. Guest
232. Guest
233. Guest
234. Guest
235. Guest
236. Guest
237. Guest
238. Guest
239. Guest
240. Guest
241. Guest

Most Ever Online:   
 Guest(s): 1,909
 Member(s): 0
 Total: 1,909

Forums Forums:   
 Posts: 340,430
 Topics: 30,928




http://indianaquariumhobbyist.com/community/ :: View topic - Algae problem! Need help!
Forum Index  |  Search  |  Usergroups  |  Edit your profile  |  Members  |  Log in to check your private messages
Ranks  |  Staff  |  Statistics  |  Board Rules  |  Forum FAQ  |  Log in



Algae problem! Need help!

 
Post new topic   Reply to topic   printer-friendly view    http://indianaquariumhobbyist.com/community/ Forum Index -> Water Chemistry
View previous topic :: View next topic  
Author Message
Silmaril
IAH New Member
IAH New Member



Joined: Jun 03, 2012
Posts: 19
Location: Mumbai

Status: Offline
PostPosted: Mon Aug 06, 2012 4:41 pm Post subject: Algae problem! Need help! Reply with quote

 I  started  having  a  huge  brown  diatom  bloom  and  green  hair  algae  problem  a  few  days  after  installing  my  live  rock.  I  thought  this  problem  will  go  away  after  the  cycling  is  complete  since  my  nitrates  were  pretty  high.
 
 Its  been  over  a  month  my  nitrates,  nitrites  are  less  than  0.1  ppm,  no  phosphates,  but  the  algae  dont  seem  to  go  away.  Last  week  I  got  the  azoo  8.2  algae  control  granules  and  put  them  in  my  sump  and  scrubbed  the  LR  with  a  soft  toothbrush.  After  that  the  rate  of  growth  has  significantly  come  down  but  the  growth  is  still  very  much  there  and  showing  signs  of  another  bloom.  Ive  also  reduced  lights  from  12  hrs  to  4  hours.  Next  thing  im  looking  for  is  some  snails  to  bring  it  under  further  control,  but  they  are  bloody  hard  to  find  in  mumbai.
 
 Does  anyone  have  any  suggestions  ?  Its  like  a  bubble  factory  out  there  and  the  algae  has  covered  all  the  coralline.
 
 My  setup  is  as  follows
 55g  tank  FOWLR
 25kg  live  rock  witih  argonite  and  live  sand
 10g  sump  with  skimmer,  biofilter  and  the  algae  control  stuff  from  azoo
 4  x  35W  6.7K  Osram  CFL  bulbs.
 
 2  blue  chromis
 2  percula
 Added  last  week  after  nitrates  went  below  0.1ppm
 
 Less  than  0.1  NO2  &  NO3
 Zero  NH4
 Zero  Phosphates
 6.0  KH
 8.3  pH
 1.027  sg
Back to top
View user's profile Send private message
Madan
Admin
Admin



Joined: Jun 29, 2003
Posts: 7087
Location: Bengaluru, India

Status: Offline
PostPosted: Mon Aug 06, 2012 4:48 pm Post subject: Re: Algae problem! Need help! Reply with quote

 Kh  should  be  about  11  right  ?  Correct  me  if  I  am  wrong.
 Your  Nitrate  test  kit  must  be  kaput  !
Back to top
View user's profile Send private message
Silmaril
IAH New Member
IAH New Member



Joined: Jun 03, 2012
Posts: 19
Location: Mumbai

Status: Offline
PostPosted: Mon Aug 06, 2012 5:04 pm Post subject: Re: Algae problem! Need help! Reply with quote

 I  had  suspected  that  so  i  tested  the  kit  with  RO  water  from  my  kitchen  and  also  the  ammonia  based  clothes  bleach  with  different  dilutions  soaked  in  live  sand  for  a  week.  the  color  chart  seemed  to  give  right  readings.  Im  using  the  Azoo  NO2  and  NO3  kits.  My  fish  seem  to  be  very  happy,  active  and  eating  well  for  the  past  week,  so  i  didnt  suspect  the  readings  anymore  :(
 
 What  should  I  do  now,  just  starve  the  algae  till  it  eats  up  all  the  nitrates  (if  there  are  any)  
 
 someone  told  me  to  use  a  UV  bulb  to  kill  off  the  algae.  Does  that  work  and  will  it  spare  the  fish  and  only  kill  the  algae?
 
 Ps:  i  was  told  that  the  kh  should  be  between  6  and  9.  Nine  if  you  have  corals.
Back to top
View user's profile Send private message
Madan
Admin
Admin



Joined: Jun 29, 2003
Posts: 7087
Location: Bengaluru, India

Status: Offline
PostPosted: Mon Aug 06, 2012 5:11 pm Post subject: Re: Algae problem! Need help! Reply with quote

 UV  will  not  kill  fish.  You  need  to  install  it  inline  on  your  filter  return.
 
 Did  you  suddenly  increase  the  light  thinking  the  N  and  P  were  almost  zero  ?
 Wait  it  out,  that  should  be  the  best  option.
Back to top
View user's profile Send private message
yajur
Regular Poster on IAH
Regular Poster on IAH



Joined: Feb 23, 2011
Posts: 916
Location: tamilnadu

Status: Offline
PostPosted: Mon Aug 06, 2012 7:33 pm Post subject: Re: Algae problem! Need help! Reply with quote

 Your  po4  and  no3  is  zero  because  it  has  been  taken  by  the  alage
Back to top
View user's profile Send private message Visit poster's website
mullaji
Frequent Visitor to IAH
Frequent Visitor to IAH



Joined: Oct 10, 2011
Posts: 180
Location: Uttar Pradesh

Status: Offline
PostPosted: Mon Aug 06, 2012 11:07 pm Post subject: Re: Algae problem! Need help! Reply with quote

 if  you  have  gluaraldehyde  it  will  work  for  shore  or  flurish  excel  Smile
Back to top
View user's profile Send private message
sujith849
Regular Poster on IAH
Regular Poster on IAH



Joined: Jan 01, 2012
Posts: 269
Location: Trivandrum, Kerala

Status: Offline
PostPosted: Tue Aug 07, 2012 12:53 am Post subject: Re: Algae problem! Need help! Reply with quote

 Flourish  Excel  will  work
Back to top
View user's profile Send private message Send e-mail
sandeepraghuvanshi
Moderator
Moderator



Joined: Aug 19, 2005
Posts: 4895
Location: Mathura, UP

Status: Offline
PostPosted: Tue Aug 07, 2012 12:58 am Post subject: Re: Algae problem! Need help! Reply with quote

 Before  we  go  any  further,  I  think  it  is  a  marine  tank  we  are  talking  about.  
 Has  anybody  used  Flourish  excel  or  gluteraldehyde  in  Marine  aquariums?
Back to top
View user's profile Send private message Send e-mail
jabba
Committed Member of IAH
Committed Member of IAH



Joined: Oct 09, 2011
Posts: 1854
Location: hebbal,banglore

Status: Offline
PostPosted: Tue Aug 07, 2012 3:48 am Post subject: Re: Algae problem! Need help! Reply with quote

 i  agree  with  sandeep....  Yes  it  is  a  marine  aquarium.....  How  about  the  algae  scrubber  that  sujo  and  one  other  person  brought  up  recently.  I  think  that  should  work
Back to top
View user's profile Send private message
Madan
Admin
Admin



Joined: Jun 29, 2003
Posts: 7087
Location: Bengaluru, India

Status: Offline
PostPosted: Tue Aug 07, 2012 9:17 am Post subject: Re: Algae problem! Need help! Reply with quote

 Sandeep  it's  the  same  old,  wake  up  in  the  morning,  rubbing  eyes,  scratching  backside,  advice  without  reading  !  Chuckle
Back to top
View user's profile Send private message
Madan
Admin
Admin



Joined: Jun 29, 2003
Posts: 7087
Location: Bengaluru, India

Status: Offline
PostPosted: Tue Aug 07, 2012 9:18 am Post subject: Re: Algae problem! Need help! Reply with quote

 Or  before  going  to  bed  !   ROFL
Back to top
View user's profile Send private message
Display posts from previous:
Post new topic  Reply to topic   printer-friendly view http://indianaquariumhobbyist.com/community/ Forum Index ->  Water Chemistry All times are UTC + 5.5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum




Powered By: phpBB © 2001 - 2006 phpBB Group
Nuke-Evo Conversion By: Evo-Themez | iCGstation v1.0 Template By Ray


[News Feed] [Forums Feed] [Downloads Feed] [Web Links Feed] [Validate robots.txt]


Forum Modification Pack by Revolution-Mods.

PHP-Nuke Copyright © 2006 by Francisco Burzi.
All logos, trademarks and posts in this site are property of their respective owners, all the rest © 2006 by the site owner.
Powered by Nuke-Evolution
[ Page Generation: 6048 Seconds | Memory Usage: 3 MB | DB Queries: 108 ]

Do Not Click