Home
Home
Forums
Forums
Downloads
Downloads
Account
Account
Advertise on IAH
Main Menu   
 
HomeHome  
    Home
Community  
    Forums
    FAQ
    Content
    Gallery
    Reviews
    Surveys
    Topics
Members  
    Private Messages
    Your Account
    Profile
    Members List
Statistics  
    Statistics
Files & Links  
    Downloads
    Web Links
News  
    News
    Submit News
Other  
    Advertising
    Shout Box
    Site Map
    Recommend Us
    Feedback
    Legal Notices


User Info   
 
Good afternoon 
Anonymous



Register
Lost Password
Username
Password

 Online:   
Member(s):

Guest(s):
01. Guest
02. Guest
03. Guest
04. Guest
05. Guest
06. Guest
07. Guest
08. Guest
09. Guest
10. Guest
11. Guest
12. Guest
13. Guest
14. Guest
15. Guest
16. Guest
17. Guest
18. Guest
19. Guest
20. Guest
21. Guest
22. Guest
23. Guest
24. Guest
25. Guest
26. Guest
27. Guest
28. Guest
29. Guest
30. Guest
31. Guest
32. Guest
33. Guest
34. Guest
35. Guest
36. Guest
37. Guest
38. Guest
39. Guest
40. Guest
41. Guest
42. Guest
43. Guest
44. Guest
45. Guest
46. Guest
47. Guest

Most Ever Online:   
 Guest(s): 1,909
 Member(s): 0
 Total: 1,909

Forums Forums:   
 Posts: 340,160
 Topics: 30,835




http://indianaquariumhobbyist.com/community/ :: View topic - algae problem
Forum Index  |  Search  |  Usergroups  |  Edit your profile  |  Members  |  Log in to check your private messages
Ranks  |  Staff  |  Statistics  |  Board Rules  |  Forum FAQ  |  Log in



algae problem

 
Post new topic   Reply to topic   printer-friendly view    http://indianaquariumhobbyist.com/community/ Forum Index -> Aquatic Plants and Planted Aquaria
View previous topic :: View next topic  
Author Message
nitin28
IAH New Member
IAH New Member



Joined: Oct 26, 2009
Posts: 32
Location: gurgaon india

Status: Offline
PostPosted: Sun Mar 17, 2013 10:50 pm Post subject: algae problem Reply with quote

 how  to  remove  this  algae  help  please
Back to top
View user's profile Send private message Yahoo Messenger
josyjames
Committed Member of IAH
Committed Member of IAH



Joined: Apr 21, 2010
Posts: 2500
Location: Bangalore-Ramamurthy Nagar

Status: Offline
PostPosted: Mon Mar 18, 2013 12:21 pm Post subject: Re: algae problem Reply with quote

 Hi  Nithin,
 
 You  also  need  to  find  a  solution  for  the  algae  not  to  appear  in  the  plants  again.  First  to  remove  the  algae,  some  need  more  information  of  your  setup.  Without  that  nobody  could  suggest  a  better  way  to  remove  the  algae.
 
 >  You  need  to  provide  your  tank  specs  in  detail  for  the  people  to  help  you  in  removing  the  algae.
 
 >  Tank  dimension
 >  Lighting  used  in  the  tank  (Wattage,  lighting  period  etc)
 >  Substrate  used  in  the  tank
 >  How  old  is  this  planted  tank  setup
 >  Water  change  and  schedule
 >  Dosing  is  any  (DIY  or  Branded  etc)
 >  Co2  -  Pressuirzed  or  DIY.  What  bps  etc
 
 Provide  all  these  details  and  you  will  get  a  good  solution  to  remove  the  algae  from  your  tank.
Back to top
View user's profile Send private message Send e-mail
nitin28
IAH New Member
IAH New Member



Joined: Oct 26, 2009
Posts: 32
Location: gurgaon india

Status: Offline
PostPosted: Mon Mar 18, 2013 3:18 pm Post subject: Re: algae problem Reply with quote

 I  MAKE  A  NEW  PLANT  TANK  SETUP  BEFORE  15  DAYS   
 
 MY  TANK  SIZE  IS  18"X12"X18
 LIGHTNING  USE  36W  PLL
 IN  SUBSTRATE  I  USE  ,COCOPEAT,SOLDERITE,LATERITE,GONDEN  SAND
 EVERY  WEEK  CHANGE  ITS  WATER
 I  USE  glutaraldehyde  25%  1ML  IN  TWO  DAYS
 I  USE  DIY  CO2  MADE  FROM  YEAST  SUGAR
 
 
 BR
 NITIN
Back to top
View user's profile Send private message Yahoo Messenger
Nidhi
Committed Member of IAH
Committed Member of IAH



Joined: Nov 23, 2011
Posts: 1878
Location: Bangalore, Prakashnagar.

Status: Offline
PostPosted: Mon Mar 18, 2013 3:33 pm Post subject: Re: algae problem Reply with quote

 Nitin,
 Your  tank  is  still  new,  and  you  have  very  little  plants  in  that  tank..
 How  many  hours  do  you  light  up  the  tank..?
 looks  like  you  have  a  top  filter..  what  are  the  filter  media  in  it..?
 I  think  the  tank  still  needs  some  time  to  get  the  nitrogen  cycle  going..
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger MSN Messenger
nitin28
IAH New Member
IAH New Member



Joined: Oct 26, 2009
Posts: 32
Location: gurgaon india

Status: Offline
PostPosted: Mon Mar 18, 2013 3:45 pm Post subject: Re: algae problem Reply with quote

                                                   
Nidhi  wrote  (View  Post):                
Nitin,
 Your  tank  is  still  new,  and  you  have  very  little  plants  in  that  tank..
 How  many  hours  do  you  light  up  the  tank..?
 looks  like  you  have  a  top  filter..  what  are  the  filter  media  in  it..?
 I  think  the  tank  still  needs  some  time  to  get  the  nitrogen  cycle  going..                

 
 
 
 I  AM  GIVING  LIGHTING  6  HOURS  IN  A  DAY
 EARLIER  I  was  using  active  carbon  bcz  it  was  inbuilt  in  the  cotton  filter  of  the  top  filter..  but  one  of  my  friend  suggested  to  remove  it...  so  now  just  a  normal  top  filter.
 
 Also,  pls  suggested  any  DIY  filter,  which  i  can  use  in  my  tank
Back to top
View user's profile Send private message Yahoo Messenger
Nidhi
Committed Member of IAH
Committed Member of IAH



Joined: Nov 23, 2011
Posts: 1878
Location: Bangalore, Prakashnagar.

Status: Offline
PostPosted: Mon Mar 18, 2013 4:27 pm Post subject: Re: algae problem Reply with quote

 Nitin,
 First  let  the  tank  complete  the  nitrogen  cycle  well..  it  might  take  a  month  at  least.
 Top  filter  is  OK,  but  remove  the  filter  wool  and  add  some  sponge  type  of  filter  pads,  ceramic  rings  or  use  aquaclay.
 Or  else  there  are  many  DIY  filters  done  by  IAH  members..  just  search  in  the  DIY  section.
 Lighting  is  also  OK  for  starters..  gradually  increase  to  8-10  hrs  over  a  span  of  couple  of  months..
 Add  more  plants  as  much  as  possible..
 Add  a  pair  or  two  of  black  mollies  or  any  other  algae  eaters..
 Manually  remove  the  Algae  which  is  there  right  now,  using  a  new  tooth  brush..
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger MSN Messenger
abhis9
Committed Member of IAH
Committed Member of IAH



Joined: Nov 17, 2008
Posts: 3236
Location: Kolkata, West Bengal, India

Status: Offline
PostPosted: Mon Mar 18, 2013 4:33 pm Post subject: Re: algae problem Reply with quote

 +1  Nidhi  ...also  add  more  plants.........
Back to top
View user's profile Send private message Send e-mail
Sunny_2K_99
Frequent Visitor to IAH
Frequent Visitor to IAH



Joined: Mar 18, 2013
Posts: 241
Location: Mumbai

Status: Offline
PostPosted: Mon Mar 18, 2013 5:11 pm Post subject: Re: algae problem Reply with quote

 Hi.  Nitin,
 
 I  am  new  in  this  hobby  but  reading  lots  of  on  net  i  will  suggest  u  to  add  some  algae  eaters  in  your  tank.  like  ott"s  catfish,  amano  shrimp,  black  mollies  
 
 Thanks
 
 Sunny
Back to top
View user's profile Send private message Send e-mail
radjanair
Regular Poster on IAH
Regular Poster on IAH



Joined: Oct 28, 2012
Posts: 522


Status: Offline
PostPosted: Mon Mar 18, 2013 6:05 pm Post subject: Re: algae problem Reply with quote

 Hi  Nidhi,  
 I  am  after  you  like  a  Hutch  Dog.   Wherever  you  go.
 How  are  you.   Thanks  for  the  tips.
Back to top
View user's profile Send private message
Nidhi
Committed Member of IAH
Committed Member of IAH



Joined: Nov 23, 2011
Posts: 1878
Location: Bangalore, Prakashnagar.

Status: Offline
PostPosted: Mon Mar 18, 2013 8:39 pm Post subject: Re: algae problem Reply with quote

                                                   
radjanair  wrote  (View  Post):                
Hi  Nidhi,  
 I  am  after  you  like  a  Hutch  Dog.   Wherever  you  go.
 How  are  you.   Thanks  for  the  tips.                

 Doing  fine,  Janardhanam  sir..  Thumb Up  
 I  am  no  expert,  just  sharing  what  I  learned  from  IAH..  Its  like  I  am  still  in  High  school  of  this  hobby..  Chuckle
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger MSN Messenger
DRDHEEP
Regular Poster on IAH
Regular Poster on IAH



Joined: Sep 27, 2012
Posts: 577
Location: Marthandam (Kanyakumari district) & Trivandrum

Status: Offline
PostPosted: Mon Mar 18, 2013 9:16 pm Post subject: Re: algae problem Reply with quote

 Nice  hardscape.  Where  did  you  get  the  brown  and  white  stone  from?
Back to top
View user's profile Send private message
nitin28
IAH New Member
IAH New Member



Joined: Oct 26, 2009
Posts: 32
Location: gurgaon india

Status: Offline
PostPosted: Tue Mar 19, 2013 11:03 pm Post subject: Re: algae problem Reply with quote

 thanks  for  giving  suggestion  to  me
 
 algae  automatically  remove  from  the  tank
 
 i  also  add  10  endlers  fish  baby
Back to top
View user's profile Send private message Yahoo Messenger
Display posts from previous:
Post new topic  Reply to topic   printer-friendly view http://indianaquariumhobbyist.com/community/ Forum Index ->  Aquatic Plants and Planted Aquaria All times are UTC + 5.5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum




Powered By: phpBB © 2001 - 2006 phpBB Group
Nuke-Evo Conversion By: Evo-Themez | iCGstation v1.0 Template By Ray


[News Feed] [Forums Feed] [Downloads Feed] [Web Links Feed] [Validate robots.txt]


Forum Modification Pack by Revolution-Mods.

PHP-Nuke Copyright © 2006 by Francisco Burzi.
All logos, trademarks and posts in this site are property of their respective owners, all the rest © 2006 by the site owner.
Powered by Nuke-Evolution
[ Page Generation: 6048 Seconds | Memory Usage: 3.03 MB | DB Queries: 112 ]

Do Not Click