Home
Home
Forums
Forums
Downloads
Downloads
Account
Account
Advertise on IAH
Main Menu   
 
HomeHome  
    Home
Community  
    Forums
    FAQ
    Content
    Gallery
    Reviews
    Surveys
    Topics
Members  
    Private Messages
    Your Account
    Profile
    Members List
Statistics  
    Statistics
Files & Links  
    Downloads
    Web Links
News  
    News
    Submit News
Other  
    Advertising
    Shout Box
    Site Map
    Recommend Us
    Feedback
    Legal Notices


User Info   
 
Good evening 
Anonymous



Register
Lost Password
Username
Password

 Online:   
Member(s):
01raja_sing

Guest(s):
02. Guest
03. Guest
04. Guest
05. Guest
06. Guest
07. Guest
08. Guest
09. Guest
10. Guest
11. Guest
12. Guest
13. Guest
14. Guest
15. Guest
16. Guest
17. Guest
18. Guest
19. Guest
20. Guest
21. Guest
22. Guest
23. Guest
24. Guest
25. Guest
26. Guest
27. Guest
28. Guest
29. Guest
30. Guest
31. Guest
32. Guest
33. Guest
34. Guest
35. Guest
36. Guest
37. Guest
38. Guest
39. Guest
40. Guest
41. Guest
42. Guest
43. Guest
44. Guest
45. Guest
46. Guest
47. Guest
48. Guest
49. Guest
50. Guest
51. Guest
52. Guest
53. Guest
54. Guest
55. Guest
56. Guest
57. Guest

Most Ever Online:   
 Guest(s): 464
 Member(s): 16
 Total: 480

Forums Forums:   
 Posts: 339,897
 Topics: 30,795




http://indianaquariumhobbyist.com/community/ :: View topic - Submersible filter problem
Forum Index  |  Search  |  Usergroups  |  Edit your profile  |  Members  |  Log in to check your private messages
Ranks  |  Staff  |  Statistics  |  Board Rules  |  Forum FAQ  |  Log in



Submersible filter problem

 
Post new topic   Reply to topic   printer-friendly view    http://indianaquariumhobbyist.com/community/ Forum Index -> DIY
View previous topic :: View next topic  
Author Message
Chiclidist
IAH New Member
IAH New Member



Joined: Dec 25, 2016
Posts: 4


Status: Offline
PostPosted: Sun Dec 25, 2016 10:04 pm Post subject: Submersible filter problem Reply with quote

 I  recently  bought  an  RS  1508  Sub  Filter..  the  3  in  one  filter.  I  switch  it  off  while  siphoning  the  tank  and  changing  the  water.  The  problem  is  that  when  I  turn  it  on,  it  throws  out  water  from  the  tube  that  is  supposed  to  send  the  air  inside  the  filter.  
 So  each  time  I  have  to  blow  air  into  the  tube  (with  my  mouth),  plug  the  tube  from  that  end,  start  the  filter  and  then  release  the  plug  for  the  air  to  get  sucked  in.  
 Is  there  any  other  way  to  make  sure  that  the  tube  does  not  throw  the  water  out  every  time  I  start  the  filter?  I'm  a  big  zero  at  physics..  so  if  anyone  can  come  up  with  a  solution.  
 Thanks.
Back to top
View user's profile Send private message
sukaba
IAH New Member
IAH New Member



Joined: Feb 06, 2013
Posts: 19
Location: Madurai/Bangalore

Status: Offline
PostPosted: Wed Dec 28, 2016 12:24 pm Post subject: Re: Submersible filter problem Reply with quote

 Hi  Friend,
 
 Keep  the  air  tube  nozzle  well  above  the  filter.  With  this,  if  not  resolved,  place  the  filter  little  bit  above  from  the  present  place.
Back to top
View user's profile Send private message
Display posts from previous:
Post new topic  Reply to topic   printer-friendly view http://indianaquariumhobbyist.com/community/ Forum Index ->  DIY All times are UTC + 5.5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum




Powered By: phpBB © 2001 - 2006 phpBB Group
Nuke-Evo Conversion By: Evo-Themez | iCGstation v1.0 Template By Ray


[News Feed] [Forums Feed] [Downloads Feed] [Web Links Feed] [Validate robots.txt]


Forum Modification Pack by Revolution-Mods.

PHP-Nuke Copyright © 2006 by Francisco Burzi.
All logos, trademarks and posts in this site are property of their respective owners, all the rest © 2006 by the site owner.
Powered by Nuke-Evolution
[ Page Generation: 6048 Seconds | Memory Usage: 2.61 MB | DB Queries: 77 ]

Do Not Click