Home
Home
Forums
Forums
Downloads
Downloads
Account
Account
Aquatic Gardeners Association
Main Menu   
 
HomeHome  
    Home
Community  
    Forums
    FAQ
    Content
    Gallery
    Reviews
    Surveys
    Topics
Members  
    Private Messages
    Your Account
    Profile
    Members List
Statistics  
    Statistics
Files & Links  
    Downloads
    Web Links
News  
    News
    Submit News
Other  
    Advertising
    Shout Box
    Site Map
    Recommend Us
    Feedback
    Legal Notices


User Info   
 
Good evening 
Anonymous



Register
Lost Password
Username
Password

 Online:   
Member(s):

Guest(s):
01. Guest
02. Guest
03. Guest
04. Guest
05. Guest
06. Guest
07. Guest
08. Guest
09. Guest
10. Guest
11. Guest
12. Guest
13. Guest
14. Guest
15. Guest
16. Guest
17. Guest
18. Guest
19. Guest
20. Guest
21. Guest
22. Guest
23. Guest
24. Guest
25. Guest
26. Guest
27. Guest
28. Guest
29. Guest
30. Guest
31. Guest
32. Guest
33. Guest
34. Guest
35. Guest
36. Guest
37. Guest
38. Guest
39. Guest
40. Guest
41. Guest
42. Guest
43. Guest
44. Guest
45. Guest
46. Guest
47. Guest
48. Guest
49. Guest
50. Guest
51. Guest
52. Guest
53. Guest
54. Guest
55. Guest
56. Guest
57. Guest
58. Guest
59. Guest
60. Guest
61. Guest
62. Guest
63. Guest
64. Guest
65. Guest
66. Guest
67. Guest
68. Guest
69. Guest
70. Guest
71. Guest
72. Guest
73. Guest
74. Guest
75. Guest
76. Guest
77. Guest
78. Guest
79. Guest
80. Guest
81. Guest
82. Guest
83. Guest
84. Guest
85. Guest
86. Guest
87. Guest
88. Guest
89. Guest
90. Guest
91. Guest
92. Guest
93. Guest
94. Guest
95. Guest
96. Guest
97. Guest
98. Guest
99. Guest
100. Guest
101. Guest
102. Guest
103. Guest
104. Guest
105. Guest
106. Guest
107. Guest
108. Guest
109. Guest
110. Guest
111. Guest
112. Guest
113. Guest
114. Guest
115. Guest
116. Guest
117. Guest
118. Guest
119. Guest
120. Guest
121. Guest
122. Guest
123. Guest
124. Guest
125. Guest
126. Guest
127. Guest
128. Guest
129. Guest
130. Guest
131. Guest
132. Guest
133. Guest
134. Guest
135. Guest
136. Guest
137. Guest
138. Guest
139. Guest
140. Guest
141. Guest
142. Guest
143. Guest
144. Guest
145. Guest
146. Guest
147. Guest
148. Guest
149. Guest
150. Guest
151. Guest
152. Guest
153. Guest
154. Guest
155. Guest
156. Guest
157. Guest
158. Guest
159. Guest
160. Guest
161. Guest
162. Guest
163. Guest
164. Guest
165. Guest
166. Guest
167. Guest
168. Guest
169. Guest
170. Guest
171. Guest
172. Guest
173. Guest
174. Guest
175. Guest
176. Guest
177. Guest
178. Guest
179. Guest
180. Guest
181. Guest
182. Guest
183. Guest
184. Guest
185. Guest
186. Guest
187. Guest
188. Guest
189. Guest
190. Guest
191. Guest
192. Guest
193. Guest
194. Guest
195. Guest

Most Ever Online:   
 Guest(s): 464
 Member(s): 16
 Total: 480

Forums Forums:   
 Posts: 339,970
 Topics: 30,810




http://indianaquariumhobbyist.com/community/ :: View topic - Eheim 2213 rattles
Forum Index  |  Search  |  Usergroups  |  Edit your profile  |  Members  |  Log in to check your private messages
Ranks  |  Staff  |  Statistics  |  Board Rules  |  Forum FAQ  |  Log in



Eheim 2213 rattles

 
Post new topic   Reply to topic   printer-friendly view    http://indianaquariumhobbyist.com/community/ Forum Index -> Filtration Equipment
View previous topic :: View next topic  
Author Message
yogeek
IAH New Member
IAH New Member



Joined: Aug 05, 2014
Posts: 60


Status: Offline
PostPosted: Mon Mar 09, 2015 6:10 pm Post subject: Eheim 2213 rattles Reply with quote

 Got  a  brand  new  Eheim  2213  and  it's  driving  me  nuts,  the  manual  doesn't  have  any  instruction  whatsoever..followe  YouTube  video  and  set  it  up..once  done  to  my  misery  there  has  been  constant  rattling  and  does  not  pump  water..checked  everything  impeller,  shaft  etc  etc..
   Yesterday  it  worked  flawlessly  for  about  2-3  hours  great  flow  and  zero  sound..and  after  that  it's  the  same  rattling.  I  am  very  frustrated..someone  please  help  and  let  me  know  where  am  I  going  wrong.
 
 
 Thanks
Back to top
View user's profile Send private message
Husky
IAH New Member
IAH New Member



Joined: Sep 27, 2012
Posts: 31


Status: Offline
PostPosted: Mon Mar 09, 2015 10:45 pm Post subject: Re: Eheim 2213 rattles Reply with quote

 Check  impeller  cover(which  locks  it  down),u  may  have  not  locked  it  into  place  which  may  be  coming  off  in  sometime  
 due  to  pressure.
Back to top
View user's profile Send private message
netherwinterknights
Frequent Visitor to IAH
Frequent Visitor to IAH



Joined: Aug 03, 2014
Posts: 162
Location: Mumbai

Status: Offline
PostPosted: Tue Mar 10, 2015 12:38 pm Post subject: Re: Eheim 2213 rattles Reply with quote

 This  happens  when  the  filter  has  an  air  gap,  and  the  impeller  spins  in  air,  and  not  in  water.
 
 Get  a  tub,  keep  your  filter  in  it,  and  open  it.  Get  some  water  in  a  bucket,  and  pour  water  into  your  filter  till  it  reaches  the  brim  and  a  bit  trickles  out.  Keep  the  taps  on  the  outlet  pipe  open,  keep  the  outlet  pipe  in  the  tub  itself  and  the  inlet  in  the  bucket  of  water.  Then,  close  the  filter,  while  ensuring  that  the  top  stays  level.  While  doing  this  some  water  should  flow  out  of  the  filter,  and  just  before  you  are  at  the  stage  where  you  need  to  fasten  the  metal  clips,  you  should  see  the  water  level  in  the  inlet  pipe  change  (ideally  rise  outside  towards  the  tank  side  of  the  inlet).  This  means  that  the  orange  O  ring  has  a  proper  seal.  Now  fasten  the  metal  clips  and  start  your  filter,  after  ensuring  that  the  outlet  pipe  is  still  opening  into  the  tub,  and  the  inlet  pipe  is  opening  in  the  tank  or  in  a  bucket  of  water.  Once  the  filter  starts,  you  should  hear  the  clicking  /  rattling,  but  since  we  have  ensured  proper  water  filling  and  minimal  air  gap,  you  should  be  good  to  go  for  the  next  step.
 
 At  this  stage,  you  should  at  least  see  a  trickle  of  water  from  the  outlet.  This  means  that  there  is  a  small  amount  air  still  in  the  filter.  This  can  be  removed  by  tilting  the  filter  so  that  the  outlet  pipe  is  vertically  straight,  i.e.  pointing  straight  upwards.  If  there  is  no  trickle,  this  means  that  there  is  a  larger  air  gap,  which  can  be  removed  by  tilting  the  filter  the  other  way  around  so  that  some  of  the  water  in  the  filter  hits  the  impeller.  Remember  that  small  amount  of  air  can  be  removed  by  letting  it  escape  from  the  outlet  by  the  impeller,  and  a  larger  amount  of  air  can  be  removed  by  making  the  impeller  pump  water  (while  the  filter  is  in  the  normal  position,  the  impeller  tries  to  pump  air  form  the  air  gap).
 
 If  this  fails,  go  to  the  beginning  of  this  reply  and  try  again.  It  does  take  a  while  to  get  a  hang  of  it.
 
 The  tub  ensures  that  your  room  does  not  get  flooded,  and  also  if  the  filter  slips  and  falls  while  tilting  it,  the  tub  sides  will  stop  it  form  hitting  the  floor  and  cracking  the  very  expensive  outer  casing.
Back to top
View user's profile Send private message
yogeek
IAH New Member
IAH New Member



Joined: Aug 05, 2014
Posts: 60


Status: Offline
PostPosted: Tue Mar 10, 2015 4:38 pm Post subject: Re: Eheim 2213 rattles Reply with quote

 Omg  thanks  it  worked..but  this  filter  truly  drove  me  off  the  wall..
Back to top
View user's profile Send private message
yogeek
IAH New Member
IAH New Member



Joined: Aug 05, 2014
Posts: 60


Status: Offline
PostPosted: Tue Mar 10, 2015 6:12 pm Post subject: Re: Eheim 2213 rattles Reply with quote

 It  stopped  again..making  noise  and  I  can  see  air  bubbles..this  is  the  worst  filter  I  have  ever  come  across..it's  so  bloody  difficult  to  make  it  work
Back to top
View user's profile Send private message
Preeths
Committed Member of IAH
Committed Member of IAH



Joined: Nov 07, 2007
Posts: 2012
Location: Bangalore

Status: Offline
PostPosted: Tue Mar 10, 2015 6:21 pm Post subject: Re: Eheim 2213 rattles Reply with quote

 Check  all  your  connections,  Its  probably  loose  some  where  along  the  intake  and  sucking  air  bubbles  which  buildup  after  some  time  causing  the  problem
Back to top
View user's profile Send private message
yogeek
IAH New Member
IAH New Member



Joined: Aug 05, 2014
Posts: 60


Status: Offline
PostPosted: Tue Mar 10, 2015 6:33 pm Post subject: Re: Eheim 2213 rattles Reply with quote

 I  did  couple  of  times  and  there  is  no  leakage  either..it's  so  hard  to  find  what's  the  issue..I  will  try  and  reassemble  it  to  figure  the  issue.
Back to top
View user's profile Send private message
apuda2010
Frequent Visitor to IAH
Frequent Visitor to IAH



Joined: Jul 02, 2010
Posts: 145
Location: Delhi

Status: Offline
PostPosted: Tue Mar 10, 2015 7:17 pm Post subject: Re: Eheim 2213 rattles Reply with quote

 I  do  not  think  it  is  working  when  you  say  it  `worked'  for  2-3  hours.
 
 I  have  the  2217  and  these  are  filters  which  are  NOT  self  priming.  I  suggest  that  you  look  up  a  couple  of  videos  on  how  to  prime  this  filter.
 
 Essentially  what  is  happening  (which  others  have  also  pointed  out)  is  that  the  trapped  air  is  hindering  the  impeller  from  functioning  properly  and  leading  to  a  dead  stop.
 
 One  more  thing  ,  and  I  could  be  completely  off  the  mark  here.  How  do  you  know  the  filter  has  stopped  working  ?  The  reason  I  am  asking  is  because  these  are  extremely  silent  machines  and  you  can  hardly  hear  them  operating  !!
Back to top
View user's profile Send private message
yogeek
IAH New Member
IAH New Member



Joined: Aug 05, 2014
Posts: 60


Status: Offline
PostPosted: Tue Mar 10, 2015 10:58 pm Post subject: Re: Eheim 2213 rattles Reply with quote

 When  it's  dead  silent  the  flow  is  great  and  when  it  rattles  there  is  no  flow  whatsoever  and  I  can  see  bubbles  in  the  pipe.  When  I  tilt  the  canister  I  see  lot  of  bubbles  in  the  hose.  It's  been  harrowing  experience  to  make  this  work.
Back to top
View user's profile Send private message
netherwinterknights
Frequent Visitor to IAH
Frequent Visitor to IAH



Joined: Aug 03, 2014
Posts: 162
Location: Mumbai

Status: Offline
PostPosted: Wed Mar 11, 2015 1:42 am Post subject: Re: Eheim 2213 rattles Reply with quote

 If  this  is  a  new  filter,  apply  some  vaseline  petroleum  jelly  to  the  orange  O  ring.
 
 If  this  is  an  old  filter,  change  the  orange  O  ring.
 
 I  have  an  eheim  2213  I  purchased  2nd  hand,  and  it  did  drive  me  nuts  as  well.  that  was  till  I  learned  the  basics  of  why  air  gets  into  the  filter.
 
 
 cheers,
 -nwk.
Back to top
View user's profile Send private message
yogeek
IAH New Member
IAH New Member



Joined: Aug 05, 2014
Posts: 60


Status: Offline
PostPosted: Wed Mar 11, 2015 5:31 am Post subject: Re: Eheim 2213 rattles Reply with quote

 Great  let  me  try  this  as  well..thank  you
Back to top
View user's profile Send private message
yogeek
IAH New Member
IAH New Member



Joined: Aug 05, 2014
Posts: 60


Status: Offline
PostPosted: Wed Mar 11, 2015 11:56 am Post subject: Re: Eheim 2213 rattles Reply with quote

 No  luck..just  tried  without  any  success..I  hate  it,  by  far  the  worst  filter  ever.  This  is  my  first  canister  and  it's  been  a  horrible  experience.  Looked  up  at  all  videos  and  suggestion  across  everywhere.  It's  the  air  that's  just  not  getting  off  the  canister.  Every  one  has  a  different  method  to  prime  and  has  been  tried  by  me.
 
 Tried  every  single  suggestion  and  it's  a  fail  :-(
Back to top
View user's profile Send private message
netherwinterknights
Frequent Visitor to IAH
Frequent Visitor to IAH



Joined: Aug 03, 2014
Posts: 162
Location: Mumbai

Status: Offline
PostPosted: Wed Mar 11, 2015 2:42 pm Post subject: Re: Eheim 2213 rattles Reply with quote

 Are  the  top  outlet  and  the  bottom  outlet  air  tight?
 You  might  have  to  use  some  thread  seal  tape  (teflon  tape),  and  re-attach  them.  Ditto  with  all  your  pipes.
 
 Do  the  tap  halves  have  the  proper  black  O  ring?
 
 Try  and  do  some  logical  troubleshooting  before  calling  out  the  fault.
 
 Else  go  for  warranty  (dunno  if  we  get  this  in  India).
Back to top
View user's profile Send private message
Display posts from previous:
Post new topic  Reply to topic   printer-friendly view http://indianaquariumhobbyist.com/community/ Forum Index ->  Filtration Equipment All times are UTC + 5.5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum




Powered By: phpBB © 2001 - 2006 phpBB Group
Nuke-Evo Conversion By: Evo-Themez | iCGstation v1.0 Template By Ray


[News Feed] [Forums Feed] [Downloads Feed] [Web Links Feed] [Validate robots.txt]


Forum Modification Pack by Revolution-Mods.

PHP-Nuke Copyright © 2006 by Francisco Burzi.
All logos, trademarks and posts in this site are property of their respective owners, all the rest © 2006 by the site owner.
Powered by Nuke-Evolution
[ Page Generation: 6048 Seconds | Memory Usage: 3.07 MB | DB Queries: 112 ]

Do Not Click