Home
Home
Forums
Forums
Downloads
Downloads
Account
Account
Aquatic Gardeners Association
Main Menu   
 
HomeHome  
    Home
Community  
    Forums
    FAQ
    Content
    Gallery
    Reviews
    Surveys
    Topics
Members  
    Private Messages
    Your Account
    Profile
    Members List
Statistics  
    Statistics
Files & Links  
    Downloads
    Web Links
News  
    News
    Submit News
Other  
    Advertising
    Shout Box
    Site Map
    Recommend Us
    Feedback
    Legal Notices


User Info   
 
Good afternoon 
Anonymous



Register
Lost Password
Username
Password

 Online:   
Member(s):
01Thuds

Guest(s):
02. Guest
03. Guest
04. Guest
05. Guest
06. Guest
07. Guest
08. Guest
09. Guest
10. Guest
11. Guest
12. Guest
13. Guest
14. Guest
15. Guest
16. Guest
17. Guest
18. Guest
19. Guest
20. Guest
21. Guest
22. Guest
23. Guest
24. Guest
25. Guest
26. Guest
27. Guest
28. Guest
29. Guest
30. Guest
31. Guest
32. Guest
33. Guest
34. Guest
35. Guest
36. Guest
37. Guest
38. Guest
39. Guest
40. Guest
41. Guest
42. Guest
43. Guest
44. Guest
45. Guest
46. Guest
47. Guest
48. Guest
49. Guest
50. Guest
51. Guest
52. Guest
53. Guest
54. Guest
55. Guest
56. Guest
57. Guest
58. Guest
59. Guest
60. Guest
61. Guest
62. Guest
63. Guest
64. Guest
65. Guest
66. Guest
67. Guest
68. Guest
69. Guest
70. Guest
71. Guest
72. Guest
73. Guest
74. Guest
75. Guest
76. Guest
77. Guest
78. Guest
79. Guest
80. Guest
81. Guest
82. Guest
83. Guest
84. Guest
85. Guest
86. Guest
87. Guest
88. Guest
89. Guest
90. Guest
91. Guest
92. Guest
93. Guest
94. Guest
95. Guest
96. Guest
97. Guest
98. Guest
99. Guest
100. Guest
101. Guest
102. Guest
103. Guest
104. Guest
105. Guest
106. Guest
107. Guest
108. Guest
109. Guest
110. Guest
111. Guest
112. Guest
113. Guest
114. Guest
115. Guest
116. Guest
117. Guest
118. Guest
119. Guest
120. Guest
121. Guest
122. Guest
123. Guest
124. Guest
125. Guest
126. Guest
127. Guest
128. Guest
129. Guest
130. Guest
131. Guest
132. Guest
133. Guest
134. Guest
135. Guest
136. Guest
137. Guest
138. Guest
139. Guest
140. Guest
141. Guest
142. Guest
143. Guest
144. Guest
145. Guest
146. Guest
147. Guest
148. Guest
149. Guest
150. Guest
151. Guest
152. Guest
153. Guest

Most Ever Online:   
 Guest(s): 464
 Member(s): 16
 Total: 480

Forums Forums:   
 Posts: 339,921
 Topics: 30,803




http://indianaquariumhobbyist.com/community/ :: View topic - Probem in ONE month old setup!!!
Forum Index  |  Search  |  Usergroups  |  Edit your profile  |  Members  |  Log in to check your private messages
Ranks  |  Staff  |  Statistics  |  Board Rules  |  Forum FAQ  |  Log in



Probem in ONE month old setup!!!
Goto page Previous  1, 2
 
Post new topic   Reply to topic   printer-friendly view    http://indianaquariumhobbyist.com/community/ Forum Index -> Aquatic Plants and Planted Aquaria
View previous topic :: View next topic  
Author Message
shashank
Frequent Visitor to IAH
Frequent Visitor to IAH



Joined: Dec 13, 2009
Posts: 108
Location: Bangalore

Status: Offline
PostPosted: Sat Jan 14, 2017 1:19 pm Post subject: Re: Probem in ONE month old setup!!! Reply with quote

 Bumping  an  old  thread  since  I  have  similar  issues.  I  have  a  one  month  old  setup  with  the  following  specifications
 Dimensions-33"x22"x18"
 Substrate-  ADA  Amazonia
 Lighting-4  20w  2  feet  LED  bulbs  on  for  about  12  hours  a  day
 Flora-Cardamine  lyrata,  bacopa  australius,Hydrocotyle  leucophala,  hygrophila  polysperma,  vallisneria  nana,  monte  carlo  and  hair  grass  for  planting
 Filtration-JBL  e900  crystal  profi
 
 NO  CO2  or  dosing  so  far.
 
 I  have  good  growth  of  plants  but  observed  leaves  turning  brown  and  also  growth  of  green  algae  on  leaves,  driftwood  and  diatoms  on  glass.  There  also  seems  to  be  a  minor  snail  infestation  since  the  number  is  growing  day  by  day.  
 
 I  tested  the  water  and  found  very  high  Nitrite  and  nitrates,  so  looks  like  the  tank  isn't  fully  cycled  yet.  
 
 How  do  I  reduce  the  algae  ?  and  should  I  remove  the  snails  or  let  them  be
Back to top
View user's profile Send private message
Mortis
Committed Member of IAH
Committed Member of IAH



Joined: Apr 14, 2006
Posts: 1967
Location: Mumbai

Status: Offline
PostPosted: Sat Jan 14, 2017 6:43 pm Post subject: Re: Probem in ONE month old setup!!! Reply with quote

 Your  flow  is  too  low,  lighting  period  is  too  long,  no  CO2,  no  Liquid  fertilizers  so  the  result  is  what  you  are  seeing  in  your  tank.  Correct  all  these  issues  and  if  you  are  not  already  doing  it,  increase  the  quantity  and  fequency  of  water  changes  for  a  month  or  so
Back to top
View user's profile Send private message
shashank
Frequent Visitor to IAH
Frequent Visitor to IAH



Joined: Dec 13, 2009
Posts: 108
Location: Bangalore

Status: Offline
PostPosted: Sat Jan 14, 2017 7:21 pm Post subject: Re: Probem in ONE month old setup!!! Reply with quote

                                                   
Mortis  wrote  (View  Post):                
Your  flow  is  too  low,  lighting  period  is  too  long,  no  CO2,  no  Liquid  fertilizers  so  the  result  is  what  you  are  seeing  in  your  tank.  Correct  all  these  issues  and  if  you  are  not  already  doing  it,  increase  the  quantity  and  fequency  of  water  changes  for  a  month  or  so                

 
 Yes  i've  tried  to  address  these  issues  as  follows:
 Flow-  added  a  powerhead  as  a  standby  till  I  get  a  wavemaker
 lighting-reduced  to  2  tubes  on  for  arnd  8-10  hrs
 CO2  and  ferts  I'll  start  after  a  few  months.
 
 Water  changes  are  70%  once  a  week,  i'm  thinking  I  should  do  50%  twice  a  week  till  the  end  of  this  month.
Back to top
View user's profile Send private message
Mortis
Committed Member of IAH
Committed Member of IAH



Joined: Apr 14, 2006
Posts: 1967
Location: Mumbai

Status: Offline
PostPosted: Sat Jan 14, 2017 9:15 pm Post subject: Re: Probem in ONE month old setup!!! Reply with quote

 Unless  you  start  the  CO2  and  ferts  now  nothing  will  work.  Do  50%  thrice  a  week  for  two  weeks  then  50%  twice  a  week  for  another  two  weeks
Back to top
View user's profile Send private message
shashank
Frequent Visitor to IAH
Frequent Visitor to IAH



Joined: Dec 13, 2009
Posts: 108
Location: Bangalore

Status: Offline
PostPosted: Mon Jan 16, 2017 9:51 pm Post subject: Re: Probem in ONE month old setup!!! Reply with quote

                                                   
Mortis  wrote  (View  Post):                
Unless  you  start  the  CO2  and  ferts  now  nothing  will  work.  Do  50%  thrice  a  week  for  two  weeks  then  50%  twice  a  week  for  another  two  weeks                

 
 Will  keep  up  with  the  water  changes.  Any  reason  why  you  insist  on  starting  CO2  and  ferts  right  away  ?  I've  read  that  in  a  new  tank  with  the  substrate  being  new  one  can  wait  till  a  few  months  and  I  plan  to  go  for  a  low-tech  setup  anyway
Back to top
View user's profile Send private message
Mortis
Committed Member of IAH
Committed Member of IAH



Joined: Apr 14, 2006
Posts: 1967
Location: Mumbai

Status: Offline
PostPosted: Wed Jan 18, 2017 6:51 pm Post subject: Re: Probem in ONE month old setup!!! Reply with quote

 Please  do  some  more  research.  CO2  is  necessary  for  plants  to  grow  right  from  the  start  especially  whn  you  have  good  lighting  and  fertile  substrate  with  fertilizer  dosing.
 As  for  fertile  substrates  1]  They  are  not  balanced  in  terms  of  the  nutrients  they  provide  so  even  with  ADA  you  will  need  to  add  potassium  as  well  as  micro  nutrients  from  Day  1.  2]  Plants  absorb  nutrients  from  the  water  column  much  better  than  they  do  from  the  substrate  in  most  cases.  Read  up  on  foliar  feeding  to  get  a  better  idea,  even  though  its  for  terrestial  plants,  the  same  applies  to  aquatic  plants  as  well
Back to top
View user's profile Send private message
Karthik1521
IAH New Member
IAH New Member



Joined: Dec 28, 2012
Posts: 67
Location: K.R.Puram, Bangalore

Status: Offline
PostPosted: Thu Jan 19, 2017 3:03 pm Post subject: Re: Probem in ONE month old setup!!! Reply with quote

                                                   
Mortis  wrote  (View  Post):                
 Read  up  on  foliar  feeding  to  get  a  better  idea,  even  though  its  for  terrestial  plants,  the  same  applies  to  aquatic  plants  as  well                

 
 Hi  Mortis,
 
 In  that  case,  could  we  use  water  with  fertilizers  dissolved  for  misting/spraying  the  plants  while  doing  a  Dry  start  method?
 Just  trying  to  understand  if  that  could  help  in  plant  growth
 
 Thanks,
 Karthik
Back to top
View user's profile Send private message
Mortis
Committed Member of IAH
Committed Member of IAH



Joined: Apr 14, 2006
Posts: 1967
Location: Mumbai

Status: Offline
PostPosted: Thu Jan 19, 2017 7:56 pm Post subject: Re: Probem in ONE month old setup!!! Reply with quote

 Yes  Karthik  you  can  but  in  the  case  of  dry  start  use  a  much  lower  dosage  of  fertilizer  than  you  would  in  a  flooded  tank.  Say,  if  you  would  dose  30ml  of  ferts  in  a  flooded  tank  then  5-10ml  should  be  enough  in  a  week  for  misting.  I  also  add  a  bit  of  excel  when  doing  dry  start  to  help  prevent  fungus,  around  1ml  per  litre  of  misting  water
Back to top
View user's profile Send private message
shashank
Frequent Visitor to IAH
Frequent Visitor to IAH



Joined: Dec 13, 2009
Posts: 108
Location: Bangalore

Status: Offline
PostPosted: Fri Jan 20, 2017 12:40 am Post subject: Re: Probem in ONE month old setup!!! Reply with quote

 Thank  you  for  the  info.  Did  some  reading  and  realised  its  good  to  start  now.  So  do  you  suggest  I  start  with  Excel  and  Flourish  for  now  ?  I  plan  to  add  pressurised  co2  at  a  later  stage
Back to top
View user's profile Send private message
Karthik1521
IAH New Member
IAH New Member



Joined: Dec 28, 2012
Posts: 67
Location: K.R.Puram, Bangalore

Status: Offline
PostPosted: Fri Jan 20, 2017 12:34 pm Post subject: Re: Probem in ONE month old setup!!! Reply with quote

                                                   
Mortis  wrote  (View  Post):                
Yes  Karthik  you  can  but  in  the  case  of  dry  start  use  a  much  lower  dosage  of  fertilizer  than  you  would  in  a  flooded  tank.  Say,  if  you  would  dose  30ml  of  ferts  in  a  flooded  tank  then  5-10ml  should  be  enough  in  a  week  for  misting.  I  also  add  a  bit  of  excel  when  doing  dry  start  to  help  prevent  fungus,  around  1ml  per  litre  of  misting  water                

 
 Thanks  Mortis!   Thumb Up  
 
 So,  I  would  use  3  different  kinds  water  for  misting  right?
 One  for  the  Macros,  another  for  Micros  and  the  third  for  Excel?
 
 I'm  starting  a  new  55  Gallon  tank  in  a  weeks  time  with  some  Bonsai  Driftwood.
 Would  be  helpful  if  you  could  guide  me  to  some  link  about  the  Dry  start  method  you  would  refer.
 
 Appreciate  your  inputs   Smile  
 
 Regards,
 Karthik
Back to top
View user's profile Send private message
Mortis
Committed Member of IAH
Committed Member of IAH



Joined: Apr 14, 2006
Posts: 1967
Location: Mumbai

Status: Offline
PostPosted: Fri Jan 20, 2017 8:13 pm Post subject: Re: Probem in ONE month old setup!!! Reply with quote

 Shashank,  for  now  its  fine  to  start  with  these  two.  Start  off  with  the  standard  dose  mentioned  on  the  bottle  then  increase  to  1.5  times  dose  after  2  weeks  and  then  double  dose  after  a  month.
 
 Karthik,  you  can  get  by  with  two  solutions,  add  a  bit  of  excel  to  both  the  macros  and  micros,  not  too  much,  just  a  bit  otherwise  if  the  dose  is  too  strong  you  might  burn  the  plants
Back to top
View user's profile Send private message
shashank
Frequent Visitor to IAH
Frequent Visitor to IAH



Joined: Dec 13, 2009
Posts: 108
Location: Bangalore

Status: Offline
PostPosted: Fri Jan 20, 2017 11:32 pm Post subject: Re: Probem in ONE month old setup!!! Reply with quote

                                                   
Mortis  wrote  (View  Post):                
Shashank,  for  now  its  fine  to  start  with  these  two.  Start  off  with  the  standard  dose  mentioned  on  the  bottle  then  increase  to  1.5  times  dose  after  2  weeks  and  then  double  dose  after  a  month.                

 
 Hey,  thanks  a  lot!  Will  do  as  you  suggest.  If  you  know,  can  you  point  me  to  a  source  for  more  reading  on  dosing  ?  I  read  a  few  articles  on  macro  and  micro  nutrients,  methods  of  dosing  etc  but  its  a  little  repetitive  and  not  much  detail.
Back to top
View user's profile Send private message
Mortis
Committed Member of IAH
Committed Member of IAH



Joined: Apr 14, 2006
Posts: 1967
Location: Mumbai

Status: Offline
PostPosted: Mon Jan 23, 2017 9:38 pm Post subject: Re: Probem in ONE month old setup!!! Reply with quote

 you  can  check  out  jamesplantedtank
Back to top
View user's profile Send private message
Display posts from previous:
Post new topic  Reply to topic   printer-friendly view http://indianaquariumhobbyist.com/community/ Forum Index ->  Aquatic Plants and Planted Aquaria All times are UTC + 5.5 Hours
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum




Powered By: phpBB © 2001 - 2006 phpBB Group
Nuke-Evo Conversion By: Evo-Themez | iCGstation v1.0 Template By Ray


[News Feed] [Forums Feed] [Downloads Feed] [Web Links Feed] [Validate robots.txt]


Forum Modification Pack by Revolution-Mods.

PHP-Nuke Copyright © 2006 by Francisco Burzi.
All logos, trademarks and posts in this site are property of their respective owners, all the rest © 2006 by the site owner.
Powered by Nuke-Evolution
[ Page Generation: 6048 Seconds | Memory Usage: 3.1 MB | DB Queries: 112 ]

Do Not Click