Home
Home
Forums
Forums
Downloads
Downloads
Account
Account
Aquatic Gardeners Association
Main Menu   
 
HomeHome  
    Home
Community  
    Forums
    FAQ
    Content
    Gallery
    Reviews
    Surveys
    Topics
Members  
    Private Messages
    Your Account
    Profile
    Members List
Statistics  
    Statistics
Files & Links  
    Downloads
    Web Links
News  
    News
    Submit News
Other  
    Advertising
    Shout Box
    Site Map
    Recommend Us
    Feedback
    Legal Notices


User Info   
 
Good morning 
Anonymous



Register
Lost Password
Username
Password

 Online:   
Member(s):

Guest(s):
01. Guest
02. Guest
03. Guest
04. Guest
05. Guest
06. Guest
07. Guest
08. Guest
09. Guest
10. Guest
11. Guest
12. Guest
13. Guest
14. Guest
15. Guest
16. Guest
17. Guest
18. Guest
19. Guest
20. Guest
21. Guest
22. Guest
23. Guest
24. Guest
25. Guest
26. Guest
27. Guest
28. Guest
29. Guest
30. Guest
31. Guest
32. Guest
33. Guest
34. Guest
35. Guest
36. Guest
37. Guest
38. Guest
39. Guest
40. Guest
41. Guest
42. Guest
43. Guest
44. Guest
45. Guest
46. Guest
47. Guest
48. Guest
49. Guest
50. Guest
51. Guest
52. Guest
53. Guest
54. Guest
55. Guest
56. Guest
57. Guest
58. Guest
59. Guest
60. Guest
61. Guest
62. Guest
63. Guest
64. Guest
65. Guest
66. Guest
67. Guest
68. Guest
69. Guest
70. Guest
71. Guest
72. Guest
73. Guest
74. Guest
75. Guest
76. Guest
77. Guest
78. Guest
79. Guest
80. Guest
81. Guest
82. Guest
83. Guest
84. Guest
85. Guest
86. Guest
87. Guest
88. Guest
89. Guest
90. Guest
91. Guest
92. Guest
93. Guest
94. Guest
95. Guest

Most Ever Online:   
 Guest(s): 464
 Member(s): 16
 Total: 480

Forums Forums:   
 Posts: 338,312
 Topics: 30,484




http://indianaquariumhobbyist.com/community/ :: View topic - Struggling with my first tank
Forum Index  |  Search  |  Usergroups  |  Edit your profile  |  Members  |  Log in to check your private messages
Ranks  |  Staff  |  Statistics  |  Board Rules  |  Forum FAQ  |  Log in



Struggling with my first tank
Goto page 1, 2  Next
 
Post new topic   Reply to topic   printer-friendly view    http://indianaquariumhobbyist.com/community/ Forum Index -> New Members and Beginners
View previous topic :: View next topic  
Author Message
avvi
IAH New Member
IAH New Member



Joined: Feb 06, 2014
Posts: 12
Location: Chennai

Status: Offline
PostPosted: Wed Apr 19, 2017 11:12 pm Post subject: Struggling with my first tank Reply with quote

 Hi  All,
 
 I  had  set  up  a  new  planted  tank  a  month  before  with  the  below  setup.
 
 
 Tank:  60  cm  (L)  x  30  cm  (D)  x  35  cm  (H)  
 Substarate  :  ADA  Amazonia  
 Filter:  HOB  
 Lighting  :  T5  (24w  x  2)  for  8  hrs
 water  change  :  weekly
 Fertilizers  :  Aquasphere  fertilzers  (https://www.facebook.com/aquaplantstudio/posts/1242875512426290:0)
 Co2  :  2bps  for  8  hrs
 
 PIC  :  IMG_1209  (INITIAL  SETUP)
 
 Plants:
 Eleocharis  Parvula
 Micranthemum  "Monte  Carlo"  
 Tonina  Sp.  Belem
 HC  Cuba
 
 I  have  not  seen  my  plants  grow  in  the  last  1  month  and  now  its  almost  gone  dead.
 Not  sure  what  is  wrong  and  how  to  correct.  Also  could  see  the  water  and  plants  becomes  dirty  because  of  the  substrate  in  a  weeks  time  after  doing  weekly  water  change.
 
 Current  Tank  Pic  :  IMG_2076  &  IMG_2078(green  thread  like  layer  is  also  forming)
 
 
 Haven't  done  any  water  tests,  so  don't  know  those  details.  Using  well  water.
 
 Pease  help.
 
 Regards,
 Avi
Back to top
View user's profile Send private message
Andrew
Regular Poster on IAH
Regular Poster on IAH



Joined: Apr 03, 2014
Posts: 392
Location: Coimbatore

Status: Offline
PostPosted: Thu Apr 20, 2017 1:20 am Post subject: Re: Struggling with my first tank Reply with quote

 Hi  Avi,
 
 Mostly  happen  at  first  time  nothing  to  worry  already  explained  in  another  thread  check  the  below  link
 
 http://indianaquariumhobbyist.com/community/modules.php?name=Forums&file=viewtopic&t=39827
 
 your  photo  period  is  too  high  at  initial  stage,  go  through  the  above  link  if  any  doubts  further  shoot  your  question.
Back to top
View user's profile Send private message Send e-mail
Preeths
Committed Member of IAH
Committed Member of IAH



Joined: Nov 07, 2007
Posts: 1939
Location: Bangalore

Status: Offline
PostPosted: Thu Apr 20, 2017 12:14 pm Post subject: Re: Struggling with my first tank Reply with quote

 From  the  deposits  on  the  glass,  it  looks  like  you  have  hard  water.  Can  you  add  some  RO  water  to  reduce  the  hardness?  what  is  the  water  temperature?  For  plants  ideal  temperature  would  be  below  25C.
Back to top
View user's profile Send private message
avvi
IAH New Member
IAH New Member



Joined: Feb 06, 2014
Posts: 12
Location: Chennai

Status: Offline
PostPosted: Thu Apr 20, 2017 9:22 pm Post subject: Re: Struggling with my first tank Reply with quote

 @vivian,  thanks  for  the  suggestion.  I  have  reduced  the  photo  period.  Should  i  change  the  plants  or  leave  it  as  it  is  now  ?
 
 @Preetam,  yeah  possibly  its  a  hard  water  but  don't  have  RO  as  of  now.  I  am  in  Chennai,  so  you  could  make  out  the  temperature.  May  be  i  could  add  a  fan.
Back to top
View user's profile Send private message
Preeths
Committed Member of IAH
Committed Member of IAH



Joined: Nov 07, 2007
Posts: 1939
Location: Bangalore

Status: Offline
PostPosted: Fri Apr 21, 2017 5:29 pm Post subject: Re: Struggling with my first tank Reply with quote

 Since  the  tank  is  small,  Use  two  25  liter  RO  water  cans  to  do  a  90%  water  change,  then  you  can  do  weekly  20%  water  changes  with  normal  water  for  3-4  weeks  and  repeat  the  cycle.  This  will  help  manage  the  hard  water  problem.  For  water  temperature  problems  you  can  freeze  water  bottles  overnight  and  put  them  in  your  tank  during  the  Day  or  use  ICE  cubes  as  per  convenience.
Back to top
View user's profile Send private message
avvi
IAH New Member
IAH New Member



Joined: Feb 06, 2014
Posts: 12
Location: Chennai

Status: Offline
PostPosted: Fri Apr 21, 2017 9:51 pm Post subject: Re: Struggling with my first tank Reply with quote

 Thanks  a  lot  for  your  suggestions.  Will  try  those.
Back to top
View user's profile Send private message
Mortis
Committed Member of IAH
Committed Member of IAH



Joined: Apr 14, 2006
Posts: 1955
Location: Mumbai

Status: Offline
PostPosted: Sat Apr 22, 2017 6:31 pm Post subject: Re: Struggling with my first tank Reply with quote

 Your  choice  of  filtration  is  not  the  best.  HOB  filters  agitate  the  surface  and  cause  CO2  loss,  so  your  tank  is  getting  lesser  CO2  and  along  with  high  lighting  is  causing  the  majority  of  your  problems.  If  your  budget  is  tight  then  replace  with  a  power  filter  and  make  a  DIY  spray  bar  to  distribute  the  flow  and  if  your  budget  allows  get  an  external  filter.  Also  CO2  should  come  on  1-2  hours  before  the  lights  and  not  at  the  same  time.  CO2  can  be  switched  off  an  hour  before  the  lights  go  off.  Try  running  only  a  single  light  for  now,  most  of  the  plants  should  be  fine.  I  have  no  idea  about  Aquasphere  ferts  so  cant  comment  on  that.  Add  some  rotala  rotundifolia  or  indica,  they  are  easy  fast  growing  stem  plants
Back to top
View user's profile Send private message
avvi
IAH New Member
IAH New Member



Joined: Feb 06, 2014
Posts: 12
Location: Chennai

Status: Offline
PostPosted: Mon Apr 24, 2017 1:55 pm Post subject: Re: Struggling with my first tank Reply with quote

 Thanks  Mortis.
 I  have  changed  the  timings  of  CO2  and  reduced  the  lighting  as  per  the  comments  from  Andrew.
 Since  its  a  small  tank  (60  liters),  thought  HOB  would  be  enough  based  on  my  reading.  Should  I  change  ?
Back to top
View user's profile Send private message
Planthead
IAH New Member
IAH New Member



Joined: May 17, 2013
Posts: 92
Location: Bangalore

Status: Offline
PostPosted: Mon Apr 24, 2017 4:23 pm Post subject: Re: Struggling with my first tank Reply with quote

 Why  not  keep  a  Co2  indicator  and  check  the  amount  of  co2  level  in  the  tank.  time  being  adjust  the  flow  of  your  filter,  see  that  there  is  no  heavy  surface  agitation.  As  suggest  by  every  one  check  the  TDS  of  your  water,  based  on  that  you  can  mix  RO  water.
 
 Even  i  planted  MC  two  weeks  before,  it  will  take  time  to  grow,  meanwhile  put  some  fast  growing  plants  to  balance  the  tank,  later  you  can  remove  them.
Back to top
View user's profile Send private message
Andrew
Regular Poster on IAH
Regular Poster on IAH



Joined: Apr 03, 2014
Posts: 392
Location: Coimbatore

Status: Offline
PostPosted: Mon Apr 24, 2017 7:39 pm Post subject: Re: Struggling with my first tank Reply with quote

 And  your  tank  is  affected  with  BGA,  which  is  little  bit  tough  to  get  rid  off  and  your  80%  plants  also  looks  in  bad  shape,  better  remove  all  the  plants  and  your  filter  and  punch  your  tank  with  hydrogen  peroxide  which  kill  the  bga  instantly  and  do  little  research  on  light  and  CO2,  and  start  the  tank  from  start  no  worries  mostly  happens  with  most  of  the  first  timers  including  me  Smile  or  better  remove  everything  out  and  rescape  again  and  looks  like  you  use  sunsun  light  if  i'm  right  comes  with  10000k  bulb  change  it  too  18w  6400k  tube  you  can  get  from  any  electrical  shop.
 
 And  in  the  link  i  provide  above  have  some  sub-links  for  plants  and  stuff  check  the  plant  characteristic  accordingly  order  plants,  and  its  best  to  maintain  23  to  28  degree  most  of  the  plants  and  fish  love  to  be  in  this  temperature  like  preetham  said  use  ice  freeze  bottles  to  float.
 
 And  do  note  co2  distribution  varies  according  to  your  tank  temp  also,  example  if  your  tank  temp  is  24  co2  will  stay  for  longer  or  if  your  tank  temp  is  30  degree  co2  wont  stay  for  long  and  distribution  also  will  have  issue.  so  do  a  good  research  on  co2  and  light  which  will  solve  all  your  issues  Smile   below  is  the  pic  for  BGA  guide.
 
 
Back to top
View user's profile Send private message Send e-mail
avvi
IAH New Member
IAH New Member



Joined: Feb 06, 2014
Posts: 12
Location: Chennai

Status: Offline
PostPosted: Mon Apr 24, 2017 9:37 pm Post subject: Re: Struggling with my first tank Reply with quote

 So  it's  all  bad  news  ROFL  
 Anyway  thanks  Andrew  for  making  it  clear  once  gain.
Back to top
View user's profile Send private message
avvi
IAH New Member
IAH New Member



Joined: Feb 06, 2014
Posts: 12
Location: Chennai

Status: Offline
PostPosted: Sun Apr 30, 2017 3:15 pm Post subject: Re: Struggling with my first tank Reply with quote

 Things  have  turned  around  after  reducing  the  photo  period  to  3  hours.  Thanks  a  lot  for  the  advice.
 Blue  green  algae  is  gone  and  plants  have  turned  green.
 Have  added  cooling  fan  and  planned  for  RO  water  as  well.
 However  Monto  corlo  is  not  carpeting  instead  growing  vertically.  Not  sure  what  needs  to  be  corrected.
 Also  regarding  filtration  i  currently  have  500  lph  HOB.  Is  it  okay  if  i  move  to  400  lph  canister  (sunset  603b)  ?  will  that  be  sufficient  ?
Back to top
View user's profile Send private message
Andrew
Regular Poster on IAH
Regular Poster on IAH



Joined: Apr 03, 2014
Posts: 392
Location: Coimbatore

Status: Offline
PostPosted: Mon May 01, 2017 10:18 pm Post subject: Re: Struggling with my first tank Reply with quote

 Good  to  hear  and  also  change  to  18w  6500k  tube  the  tube  comes  with  sunsun  is  10000k  and  also  try  to  get  sunsun  302  filter  worth  to  invest  will  cost  you  2300rs,  so  that  in  future  no  need  to  do  any  upgrade  for  2feet  tank  filter  and  regarding  RO  water  mix  with  tap  water  or  remineralize  before  adding  below  is  diy  link  to  make  remineralize  powder  or  better  mix  with  tap  water,  and  monte  carlo  is  growing  thats  good  news  let  them  adapt  first  if  it's  going  vertical  then  its  co2  or  light  issue  get  a  drop  checker  first  which  helps  you  to  see  your  co2  distribution  well  and  always  know  one  thing  whatever  changes  you  make  wait  for  a  week  to  see  changes.
 
 http://www.theplantedtank.co.uk/RO.htm
 
 below  is  my  old  2  feet  tank  with  sunsun  302  filter  and  sunsun  2  feet  light  with  18w  tube
 
 
 
 so  dont  worry  whether  you  will  have  too  much  flow  because  once  you  add  filter  media  and  all  the  flow  which  mentioned  by  the  brand  reduces  to  25%.
Back to top
View user's profile Send private message Send e-mail
avvi
IAH New Member
IAH New Member



Joined: Feb 06, 2014
Posts: 12
Location: Chennai

Status: Offline
PostPosted: Wed May 03, 2017 12:01 am Post subject: Re: Struggling with my first tank Reply with quote

 Wow...awesome  tank.  Hope  some  day  I  reach  there.
 Anyway  have  changed  the  lights.  Couldn't  get  hold  of  18w  t5.  Hence  replaced  with  14w  6500k  t5  lights  with  photo  period  of  4  hours.
 Mixed  tap  water  with  RO.  Need  to  monitor  with  this  change.
 Thanks  Thumb Up
Back to top
View user's profile Send private message
avvi
IAH New Member
IAH New Member



Joined: Feb 06, 2014
Posts: 12
Location: Chennai

Status: Offline
PostPosted: Fri Jul 14, 2017 8:12 pm Post subject: Re: Struggling with my first tank Reply with quote

 I  have  changed  a  lot  of  things  in  the  above  setup.
 Changed  the  lights  and  reduced   the  photo  period,  upgraded  to  canister  sunsun  302,  using  only  'bubble  can'  water.  But  still  the  plant(hydrocotyle  tripartita)  are  not  healthy  and  growing.  I  don't  have  any  other  plant  inside  the  tank  as  of  now.
 Checked  the  TDS  of  water  suggested  by  Andrew.
 The  water  i  am  using  has  got  36  ppm,  so  that  is  fine.  But  he  water  in  aquarium  is  at  522  ppm.  Guess  its  very  much  on  the  higher  side.
 Any  suggestion  on  how  to  lower  this  TDS  value?
Back to top
View user's profile Send private message
Display posts from previous:
Post new topic  Reply to topic   printer-friendly view http://indianaquariumhobbyist.com/community/ Forum Index ->  New Members and Beginners All times are UTC + 5.5 Hours
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum




Powered By: phpBB © 2001 - 2006 phpBB Group
Nuke-Evo Conversion By: Evo-Themez | iCGstation v1.0 Template By Ray


[News Feed] [Forums Feed] [Downloads Feed] [Web Links Feed] [Validate robots.txt]


Forum Modification Pack by Revolution-Mods.

PHP-Nuke Copyright © 2006 by Francisco Burzi.
All logos, trademarks and posts in this site are property of their respective owners, all the rest © 2006 by the site owner.
Powered by Nuke-Evolution
[ Page Generation: 6048 Seconds | Memory Usage: 3.16 MB | DB Queries: 119 ]

Do Not Click