Home
Home
Forums
Forums
Downloads
Downloads
Account
Account
Aquatic Gardeners Association
Main Menu   
 
HomeHome  
    Home
Community  
    Forums
    FAQ
    Content
    Gallery
    Reviews
    Surveys
    Topics
Members  
    Private Messages
    Your Account
    Profile
    Members List
Statistics  
    Statistics
Files & Links  
    Downloads
    Web Links
News  
    News
    Submit News
Other  
    Advertising
    Shout Box
    Site Map
    Recommend Us
    Feedback
    Legal Notices


User Info   
 
Good morning 
Anonymous



Register
Lost Password
Username
Password

 Online:   
Member(s):

Guest(s):
01. Guest
02. Guest
03. Guest
04. Guest
05. Guest
06. Guest
07. Guest
08. Guest
09. Guest
10. Guest
11. Guest
12. Guest
13. Guest
14. Guest
15. Guest
16. Guest
17. Guest
18. Guest
19. Guest
20. Guest
21. Guest
22. Guest
23. Guest
24. Guest
25. Guest
26. Guest
27. Guest
28. Guest
29. Guest
30. Guest
31. Guest
32. Guest
33. Guest
34. Guest
35. Guest
36. Guest
37. Guest
38. Guest
39. Guest
40. Guest
41. Guest
42. Guest
43. Guest
44. Guest
45. Guest
46. Guest
47. Guest
48. Guest
49. Guest
50. Guest
51. Guest
52. Guest
53. Guest
54. Guest
55. Guest
56. Guest
57. Guest
58. Guest
59. Guest
60. Guest
61. Guest
62. Guest
63. Guest
64. Guest
65. Guest
66. Guest
67. Guest
68. Guest
69. Guest
70. Guest
71. Guest
72. Guest
73. Guest
74. Guest
75. Guest
76. Guest
77. Guest
78. Guest
79. Guest
80. Guest
81. Guest
82. Guest
83. Guest
84. Guest
85. Guest
86. Guest
87. Guest
88. Guest
89. Guest
90. Guest
91. Guest
92. Guest
93. Guest
94. Guest
95. Guest
96. Guest
97. Guest
98. Guest
99. Guest
100. Guest
101. Guest
102. Guest
103. Guest
104. Guest
105. Guest
106. Guest
107. Guest
108. Guest
109. Guest
110. Guest
111. Guest
112. Guest
113. Guest
114. Guest
115. Guest
116. Guest
117. Guest
118. Guest
119. Guest
120. Guest
121. Guest
122. Guest
123. Guest
124. Guest
125. Guest
126. Guest
127. Guest
128. Guest
129. Guest
130. Guest
131. Guest
132. Guest
133. Guest
134. Guest
135. Guest
136. Guest
137. Guest
138. Guest
139. Guest
140. Guest
141. Guest
142. Guest
143. Guest
144. Guest
145. Guest
146. Guest
147. Guest
148. Guest
149. Guest
150. Guest
151. Guest
152. Guest
153. Guest
154. Guest
155. Guest
156. Guest
157. Guest
158. Guest
159. Guest
160. Guest
161. Guest
162. Guest
163. Guest
164. Guest
165. Guest
166. Guest
167. Guest
168. Guest
169. Guest
170. Guest
171. Guest
172. Guest
173. Guest
174. Guest
175. Guest
176. Guest
177. Guest
178. Guest
179. Guest
180. Guest

Most Ever Online:   
 Guest(s): 464
 Member(s): 16
 Total: 480

Forums Forums:   
 Posts: 339,369
 Topics: 30,655




http://indianaquariumhobbyist.com/community/ :: View topic - My first attempt at an aquarium with plants
Forum Index  |  Search  |  Usergroups  |  Edit your profile  |  Members  |  Log in to check your private messages
Ranks  |  Staff  |  Statistics  |  Board Rules  |  Forum FAQ  |  Log in



My first attempt at an aquarium with plants

 
Post new topic   Reply to topic   printer-friendly view    http://indianaquariumhobbyist.com/community/ Forum Index -> Aquatic Plants and Planted Aquaria
View previous topic :: View next topic  
Author Message
sudhirr
IAH New Member
IAH New Member



Joined: Feb 13, 2018
Posts: 49


Status: Offline
PostPosted: Tue Apr 03, 2018 9:52 am Post subject: My first attempt at an aquarium with plants Reply with quote

 Hi  all,  
 
 My  first  planted  tank,  its  a  9G  Nano  tank  (~35  L).  
 Tanks:  15''  (L)  x  9''  (W)  x  16''  (H),  acrylic  tank  with  built  in  top  filter.  I  got  the  used  tank  and  replaced  the  power  head  and  the  lights.  
 Lighting:  9W  LED  -  6500K.  
 Filteration:  Top  filter  with  filter  media  and  activated  carbon.  
 Substrate:  Fluval  Plant  and  Shrimp  substrate.  
 
 Plants:  Hygrophila  angustifolia,  Bacopa  monnieri,  Bacopa  caroliniana,  Amazon  Swords,  Dwarf  Chain  swords,  Echinodorus  cordifolius,  Echinodorus  ozelot
 Fish:  Black  mollies  and  zebra  danios.  
 CO2:  Nil
 Dosing:  Seachem  Flourish  Excel
Back to top
View user's profile Send private message
sudhirr
IAH New Member
IAH New Member



Joined: Feb 13, 2018
Posts: 49


Status: Offline
PostPosted: Tue Apr 03, 2018 10:25 am Post subject: Re: My first attempt at an aquarium with plants Reply with quote

 
Back to top
View user's profile Send private message
Da_vipin
Frequent Visitor to IAH
Frequent Visitor to IAH



Joined: Jan 31, 2008
Posts: 113
Location: Mumbai

Status: Offline
PostPosted: Tue Apr 03, 2018 12:47 pm Post subject: Re: My first attempt at an aquarium with plants Reply with quote

 Very  nicely  done  sudhir!  Clearly  shows  you  have  researched  well  before  taking  the  plunge.  The  selection  of  plants,  less  messy  substrate,  the  density  of  planted  area...   Thumb Up  
 
 Don’t  let  the  water  from  topfilter  drop  directly  onto  the  surface,  which  will  not  create  optimum  flow.  Instead  try  to  direct  the  flow  towards  front  glass  beneath  the  surface,  this  can  be  achieved  using  some  spare  filter  pipes  /  elbows…
 
 regards,
Back to top
View user's profile Send private message Visit poster's website Yahoo Messenger
ashwin1224
Regular Poster on IAH
Regular Poster on IAH



Joined: May 20, 2011
Posts: 958
Location: Nagpur

Status: Offline
PostPosted: Tue Apr 03, 2018 1:42 pm Post subject: Re: My first attempt at an aquarium with plants Reply with quote

 Looks  great!
 I  love  the  dense  planted  areas.  Is  there  a  piece  of  wood  in  there  as  well?  
 How  long  has  it  been  since  the  setup?  What  is  the  photoperiod?
Back to top
View user's profile Send private message
sudhirr
IAH New Member
IAH New Member



Joined: Feb 13, 2018
Posts: 49


Status: Offline
PostPosted: Tue Apr 03, 2018 1:43 pm Post subject: Re: My first attempt at an aquarium with plants Reply with quote

 Thanks  @Da_vipin,  will  send  a  pic  of  the  top  filter  for  your  suggestions.  The  powerhead  does  have  an  outlet  inside  the  tank  which  creates  some  circulation.  But  I  agree  it  may  not  be  optimal.
Back to top
View user's profile Send private message
sudhirr
IAH New Member
IAH New Member



Joined: Feb 13, 2018
Posts: 49


Status: Offline
PostPosted: Tue Apr 03, 2018 3:07 pm Post subject: Re: My first attempt at an aquarium with plants Reply with quote

                                                   
ashwin1224  wrote  (View  Post):                
Looks  great!
 I  love  the  dense  planted  areas.  Is  there  a  piece  of  wood  in  there  as  well?  
 How  long  has  it  been  since  the  setup?  What  is  the  photoperiod?                

 
 Thanks  @ashwin1224.  There  is  a  piece  of  wood,  but  it  is  just  there,  there  is  no  scaping  around  it.  
 I  am  using  the  wood  to  keep  the  H.  Corymbosa  stems  upright,  it  seems  to  do  a  decent  job.
 
 Its  about  a  month  old,  the  photo  period  is  between  8-9  hours.


Last edited by sudhirr on Tue Apr 03, 2018 7:18 pm; edited 1 time in total
Back to top
View user's profile Send private message
sudhirr
IAH New Member
IAH New Member



Joined: Feb 13, 2018
Posts: 49


Status: Offline
PostPosted: Tue Apr 03, 2018 6:24 pm Post subject: Re: My first attempt at an aquarium with plants Reply with quote

 This  picture  was  taken  a  few  days  after  first  planting
 
 
 
 Found  that  2  Kg  bag  of  Fluval  Plant  and  Shrimp  substrate  was  not  enough  to  give  me  coverage.  
 I  later  bought  another  bag  and  topped  more  substrate.  I  keep  topping  some  substrate  every  once  in  2-3  water  changes.  
 
 The  B.  caroliniana  had  almost  melted  away,  the  mollies  made  small  work  of  what  was  left.
 Now  a  last  couple  of  stems  are  holding  on.
Back to top
View user's profile Send private message
sudhirr
IAH New Member
IAH New Member



Joined: Feb 13, 2018
Posts: 49


Status: Offline
PostPosted: Tue Apr 10, 2018 1:12 pm Post subject: Re: My first attempt at an aquarium with plants Reply with quote

 We  were  away  for  3  days  and  there  was  no  photoperiod  or  feeding  during  this  time.  
 We  come  back  to  find  that  the  fishes  and  plants  are  both  doing  fine  and  what  ever  green  spotted/  brown  algae  was  on  the  leaves  are  completely  gone.  
 
 So  what  can  this  be  attributed  to?  The  lack  of  photo  period  or  the  mollies  not  getting  their  timely  feeds?
Back to top
View user's profile Send private message
Blesson87
IAH New Member
IAH New Member



Joined: Nov 01, 2017
Posts: 89


Status: Offline
PostPosted: Tue Apr 10, 2018 3:39 pm Post subject: Re: My first attempt at an aquarium with plants Reply with quote

 Nicely  done  sudhir.  Love  the  contrast  of  the  black  mollies  and  the  green  plants.  Just  pray  and  hope  there  isnt  a  population  explosion  of  mollies   Chuckle
Back to top
View user's profile Send private message Send e-mail
Planthead
Frequent Visitor to IAH
Frequent Visitor to IAH



Joined: May 17, 2013
Posts: 104
Location: Bangalore

Status: Offline
PostPosted: Sun Apr 15, 2018 9:46 pm Post subject: Re: My first attempt at an aquarium with plants Reply with quote

 Nicely  done,  welcome  to  planted  tank  journey.
Back to top
View user's profile Send private message
sudhirr
IAH New Member
IAH New Member



Joined: Feb 13, 2018
Posts: 49


Status: Offline
PostPosted: Mon Apr 23, 2018 8:13 am Post subject: Re: My first attempt at an aquarium with plants Reply with quote

 Full  Tank  Shot  -  Lots  of  trimming  during  maintenance  over  the  weekend
 
Back to top
View user's profile Send private message
Display posts from previous:
Post new topic  Reply to topic   printer-friendly view http://indianaquariumhobbyist.com/community/ Forum Index ->  Aquatic Plants and Planted Aquaria All times are UTC + 5.5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum




Powered By: phpBB © 2001 - 2006 phpBB Group
Nuke-Evo Conversion By: Evo-Themez | iCGstation v1.0 Template By Ray


[News Feed] [Forums Feed] [Downloads Feed] [Web Links Feed] [Validate robots.txt]


Forum Modification Pack by Revolution-Mods.

PHP-Nuke Copyright © 2006 by Francisco Burzi.
All logos, trademarks and posts in this site are property of their respective owners, all the rest © 2006 by the site owner.
Powered by Nuke-Evolution
[ Page Generation: 6048 Seconds | Memory Usage: 3.01 MB | DB Queries: 107 ]

Do Not Click