Home
Home
Forums
Forums
Downloads
Downloads
Account
Account
Sree Padma
Main Menu   
 
HomeHome  
    Home
Community  
    Forums
    FAQ
    Content
    Gallery
    Reviews
    Surveys
    Topics
Members  
    Private Messages
    Your Account
    Profile
    Members List
Statistics  
    Statistics
Files & Links  
    Downloads
    Web Links
News  
    News
    Submit News
Other  
    Advertising
    Shout Box
    Site Map
    Recommend Us
    Feedback
    Legal Notices


User Info   
 
Good afternoon 
Anonymous



Register
Lost Password
Username
Password

 Online:   
Member(s):
01lethalbrains

Guest(s):
02. Guest
03. Guest
04. Guest
05. Guest
06. Guest
07. Guest
08. Guest
09. Guest
10. Guest
11. Guest
12. Guest
13. Guest
14. Guest
15. Guest
16. Guest
17. Guest
18. Guest
19. Guest
20. Guest
21. Guest
22. Guest
23. Guest
24. Guest
25. Guest
26. Guest
27. Guest
28. Guest
29. Guest
30. Guest
31. Guest
32. Guest
33. Guest
34. Guest
35. Guest
36. Guest
37. Guest
38. Guest
39. Guest
40. Guest
41. Guest
42. Guest
43. Guest
44. Guest
45. Guest
46. Guest
47. Guest
48. Guest
49. Guest
50. Guest
51. Guest
52. Guest
53. Guest
54. Guest
55. Guest
56. Guest
57. Guest
58. Guest
59. Guest
60. Guest
61. Guest
62. Guest
63. Guest
64. Guest
65. Guest
66. Guest
67. Guest
68. Guest
69. Guest
70. Guest
71. Guest
72. Guest
73. Guest
74. Guest
75. Guest
76. Guest
77. Guest
78. Guest
79. Guest
80. Guest
81. Guest
82. Guest
83. Guest
84. Guest
85. Guest
86. Guest
87. Guest
88. Guest
89. Guest
90. Guest
91. Guest
92. Guest
93. Guest
94. Guest
95. Guest
96. Guest
97. Guest
98. Guest
99. Guest
100. Guest
101. Guest
102. Guest
103. Guest
104. Guest
105. Guest

Most Ever Online:   
 Guest(s): 464
 Member(s): 16
 Total: 480

Forums Forums:   
 Posts: 337,576
 Topics: 30,280




http://indianaquariumhobbyist.com/community/ :: View topic - Struggling with my first tank
Forum Index  |  Search  |  Usergroups  |  Edit your profile  |  Members  |  Log in to check your private messages
Ranks  |  Staff  |  Statistics  |  Board Rules  |  Forum FAQ  |  Log in



Struggling with my first tank

 
Post new topic   Reply to topic   printer-friendly view    http://indianaquariumhobbyist.com/community/ Forum Index -> New Members and Beginners
View previous topic :: View next topic  
Author Message
avvi
IAH New Member
IAH New Member



Joined: Feb 06, 2014
Posts: 6
Location: Chennai

Status: Offline
PostPosted: Wed Apr 19, 2017 11:12 pm Post subject: Struggling with my first tank Reply with quote

 Hi  All,
 
 I  had  set  up  a  new  planted  tank  a  month  before  with  the  below  setup.
 
 
 Tank:  60  cm  (L)  x  30  cm  (D)  x  35  cm  (H)  
 Substarate  :  ADA  Amazonia  
 Filter:  HOB  
 Lighting  :  T5  (24w  x  2)  for  8  hrs
 water  change  :  weekly
 Fertilizers  :  Aquasphere  fertilzers  (https://www.facebook.com/aquaplantstudio/posts/1242875512426290:0)
 Co2  :  2bps  for  8  hrs
 
 PIC  :  IMG_1209  (INITIAL  SETUP)
 
 Plants:
 Eleocharis  Parvula
 Micranthemum  "Monte  Carlo"  
 Tonina  Sp.  Belem
 HC  Cuba
 
 I  have  not  seen  my  plants  grow  in  the  last  1  month  and  now  its  almost  gone  dead.
 Not  sure  what  is  wrong  and  how  to  correct.  Also  could  see  the  water  and  plants  becomes  dirty  because  of  the  substrate  in  a  weeks  time  after  doing  weekly  water  change.
 
 Current  Tank  Pic  :  IMG_2076  &  IMG_2078(green  thread  like  layer  is  also  forming)
 
 
 Haven't  done  any  water  tests,  so  don't  know  those  details.  Using  well  water.
 
 Pease  help.
 
 Regards,
 Avi
Back to top
View user's profile Send private message
Andrew
Regular Poster on IAH
Regular Poster on IAH



Joined: Apr 03, 2014
Posts: 366
Location: Coimbatore

Status: Offline
PostPosted: Thu Apr 20, 2017 1:20 am Post subject: Re: Struggling with my first tank Reply with quote

 Hi  Avi,
 
 Mostly  happen  at  first  time  nothing  to  worry  already  explained  in  another  thread  check  the  below  link
 
 http://indianaquariumhobbyist.com/community/modules.php?name=Forums&file=viewtopic&t=39827
 
 your  photo  period  is  too  high  at  initial  stage,  go  through  the  above  link  if  any  doubts  further  shoot  your  question.
Back to top
View user's profile Send private message Send e-mail
Preeths
Committed Member of IAH
Committed Member of IAH



Joined: Nov 07, 2007
Posts: 1872
Location: Bangalore

Status: Offline
PostPosted: Thu Apr 20, 2017 12:14 pm Post subject: Re: Struggling with my first tank Reply with quote

 From  the  deposits  on  the  glass,  it  looks  like  you  have  hard  water.  Can  you  add  some  RO  water  to  reduce  the  hardness?  what  is  the  water  temperature?  For  plants  ideal  temperature  would  be  below  25C.
Back to top
View user's profile Send private message
avvi
IAH New Member
IAH New Member



Joined: Feb 06, 2014
Posts: 6
Location: Chennai

Status: Offline
PostPosted: Thu Apr 20, 2017 9:22 pm Post subject: Re: Struggling with my first tank Reply with quote

 @vivian,  thanks  for  the  suggestion.  I  have  reduced  the  photo  period.  Should  i  change  the  plants  or  leave  it  as  it  is  now  ?
 
 @Preetam,  yeah  possibly  its  a  hard  water  but  don't  have  RO  as  of  now.  I  am  in  Chennai,  so  you  could  make  out  the  temperature.  May  be  i  could  add  a  fan.
Back to top
View user's profile Send private message
Preeths
Committed Member of IAH
Committed Member of IAH



Joined: Nov 07, 2007
Posts: 1872
Location: Bangalore

Status: Offline
PostPosted: Fri Apr 21, 2017 5:29 pm Post subject: Re: Struggling with my first tank Reply with quote

 Since  the  tank  is  small,  Use  two  25  liter  RO  water  cans  to  do  a  90%  water  change,  then  you  can  do  weekly  20%  water  changes  with  normal  water  for  3-4  weeks  and  repeat  the  cycle.  This  will  help  manage  the  hard  water  problem.  For  water  temperature  problems  you  can  freeze  water  bottles  overnight  and  put  them  in  your  tank  during  the  Day  or  use  ICE  cubes  as  per  convenience.
Back to top
View user's profile Send private message
avvi
IAH New Member
IAH New Member



Joined: Feb 06, 2014
Posts: 6
Location: Chennai

Status: Offline
PostPosted: Fri Apr 21, 2017 9:51 pm Post subject: Re: Struggling with my first tank Reply with quote

 Thanks  a  lot  for  your  suggestions.  Will  try  those.
Back to top
View user's profile Send private message
Mortis
Committed Member of IAH
Committed Member of IAH



Joined: Apr 14, 2006
Posts: 1933
Location: Mumbai

Status: Offline
PostPosted: Sat Apr 22, 2017 6:31 pm Post subject: Re: Struggling with my first tank Reply with quote

 Your  choice  of  filtration  is  not  the  best.  HOB  filters  agitate  the  surface  and  cause  CO2  loss,  so  your  tank  is  getting  lesser  CO2  and  along  with  high  lighting  is  causing  the  majority  of  your  problems.  If  your  budget  is  tight  then  replace  with  a  power  filter  and  make  a  DIY  spray  bar  to  distribute  the  flow  and  if  your  budget  allows  get  an  external  filter.  Also  CO2  should  come  on  1-2  hours  before  the  lights  and  not  at  the  same  time.  CO2  can  be  switched  off  an  hour  before  the  lights  go  off.  Try  running  only  a  single  light  for  now,  most  of  the  plants  should  be  fine.  I  have  no  idea  about  Aquasphere  ferts  so  cant  comment  on  that.  Add  some  rotala  rotundifolia  or  indica,  they  are  easy  fast  growing  stem  plants
Back to top
View user's profile Send private message
Display posts from previous:
Post new topic  Reply to topic   printer-friendly view http://indianaquariumhobbyist.com/community/ Forum Index ->  New Members and Beginners All times are UTC + 5.5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum




Powered By: phpBB © 2001 - 2006 phpBB Group
Nuke-Evo Conversion By: Evo-Themez | iCGstation v1.0 Template By Ray


[News Feed] [Forums Feed] [Downloads Feed] [Web Links Feed] [Validate robots.txt]


Forum Modification Pack by Revolution-Mods.

PHP-Nuke Copyright © 2006 by Francisco Burzi.
All logos, trademarks and posts in this site are property of their respective owners, all the rest © 2006 by the site owner.
Powered by Nuke-Evolution
[ Page Generation: 6048 Seconds | Memory Usage: 2.84 MB | DB Queries: 96 ]

Do Not Click